Solution: Freedompay
Business
System: NCR TouchPOS
Symptom
After tapping Swipe CC when processing an Auth transaction the pin pad does not prompt to insert, swipe, or tap credit card. POS till returns CN01 Not Pin Pad error.
Cause
EFT service cannot detect pin pad connection to the POS Till.
Identifying
the issue
User is not prompted to
insert, tap or swipe card and nothing happens on the pin pad. CN01 No Pin Pad error is displayed on POS till.
Resolution
1) Check that pin pad is physically connected to POS till correctly. Check serial and USB connections
2) If site is running legacy 2.30.8 check if pin pad is connected to USB #2 port
2) If site is running legacy 2.30.8 check that Baude Rate on pin pad and Quest is set to 115200. To check Baude Rate on pin pad
complete the following steps:
- Enter Maintenance Mode
- Select TDA
- Select Configuration
- Select Communication
- Select Serial Settings
- Select Baud Rate
- Select the correct comm. speed