Solution: Freedompay
Business System: NCR TouchPOS
Symptom
Cause
The EFT service connects to the pin pad but either
no communication is received from the pin pad or the EFT service times out
before the response is received from the pin pad.
Identifying the issue
User is not prompted to insert, tap or swipe card and nothing happens on the pin pad. CN02 Bad Pin Pad Connect error is displayed on POS till.
Resolution
1) If site is running legacy 2.30.8 run a Pin pad Init