CN02 - Bad Pin Pad Connect

CN02 - Bad Pin Pad Connect

SolutionFreedompay

 

Business System: NCR TouchPOS

 

Symptom

After tapping Swipe CC when processing an Auth transaction the pin pad does not prompt to insert, swipe, or tap credit card. POS
till returns CN01 Not Pin Pad error.

 
Cause

The EFT service connects to the pin pad but either no communication is received from the pin pad or the EFT service times out before the response is received from the pin pad.

 

 Identifying the issue

User is not prompted to insert, tap or swipe card and nothing happens on the pin pad. CN02 Bad Pin Pad Connect error is displayed on POS till.

 

Resolution

 1) If site is running legacy 2.30.8 run a Pin pad Init

2) Check that correct TGZ files are written to pin pad
3) Run a Force Update to download Paramset to pin pad
4) Swap out pin pad and test with another device
5)Reboot pin pad



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